Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 29.11.2019, 12:00   #3
Luna Moon
Neuer Benutzer
 
Registriert seit: 25.04.2018
Ort: Europa
Beiträge: 19
Standard

Zitat:
Zitat von ursa major Beitrag anzeigen
Guter Hinweis. Da schleichen sich immer mal wieder Fehler ein, die man als Nutzer nicht`so richtig nachvollziehen kann. Ich habe bei GIMP 2.10.14 z.B. festgestellt, dass manche Menüeinträge plötzlich Englisch sind. Z.B. "Letzten Filter erneut anzeigen". Das aber erst nachdem man auch schon einen Filter angwendet hat. Davor ist er, wie es sein soll, auf Deutsch. Die Export-Einträge und "Vorlage erstellen" im Datei-Menü hingegen sind von Anfang an Englisch. Flüchtigkeitsfehler, vermute ich. Funktionieren aber, deshalb ist das nicht so schlimm. Habe auch noch nicht nachgesehen, ob es dafür schon Bug-Reports gibt. Das mit dem GIF-Filter ist da schon ärgerlicher. Wird aber sicher bald behoben.



Das habe ich auch schon gesehen. Ich hoffe, dass das auch noch behoben wird, ist manchmal ganz schön verwirrend. Aber ich glaube du hast recht, dass es bestimmt behoben wird.
Luna Moon ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Bug] Icons kaputt Asmodis Gimpforum 2 21.09.2014 18:02
Lasso Werkzeug kaputt? MojoXX Hilfe und Fragen 4 13.02.2013 21:34
HDD kaputt. cL!cK OFF-Topic 10 30.11.2006 23:15


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:06 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.